Elevated API Errors - AU All documents and Non-ID verification
Incident Report for FrankieOne
Resolved
We received a notice from the 3rd party vendor about a partial loss of service, which caused a disruption affecting all document types and Non-ID verification in Australia. This incident has been fully resolved now.

Start Time: 15:04 AEST
Resolved Time: 16:20 AEST
Posted Sep 26, 2024 - 15:04 AEST