Elevated API Errors - Token Request
Incident Report for FrankieOne
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 18:24 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 16:37 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2024 - 18:46 AEDT
Update
We’ve received an update from the vendor confirming that the production issue has been resolved, and the root cause for UAT has been identified. We’ll keep you posted on further developments.
Posted Nov 07, 2024 - 18:04 AEDT
Investigating
We're experiencing an elevated level of API errors while generating tokens for Incode(UAT and Production) and are currently looking into the issue.
Posted Nov 07, 2024 - 16:10 AEDT
This incident affected: Vendor Services (KYC).