Intermittent ID checks failure
Incident Report for FrankieOne
Resolved
We have worked with the relevant stakeholders and have resolved the issue. ID document checks are now working properly again.
Posted May 25, 2023 - 23:06 AEST
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 20:09 AEST
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 20:08 AEST
Update
We continue to investigate this further and work towards a resolution until that you may still receive errors.
Posted May 25, 2023 - 19:24 AEST
Investigating
We have detected an issue affecting ID document checks and are investigating it further with the respective stakeholders.
Posted May 25, 2023 - 17:42 AEST
This incident affected: Vendor Services (KYC, KYT) and Australian Datasources (Primary ID Documents, Non-ID Verification).