Elevated API Errors - AU Driver Licence
Incident Report for FrankieOne
Resolved
We have received confirmation from the vendor that the incident was resolved at 14:20 AM AEDT.
Posted Dec 05, 2024 - 15:45 AEDT
Investigating
The Australian Document Verification Service has advised that they are experiencing intermittent errors processing document verifications.
You may receive intermittent S responses from a document verification.

Start Time: 11:01 AM AEDT
Posted Dec 05, 2024 - 14:07 AEDT
This incident affected: Australian Datasources (Primary ID Documents).