The disruption affecting the verification of Citizenship Certificates, Immigration Cards, and other identity documents has now been resolved.
All verification processes should be functioning as expected.
End Time: 10 June 2025 — 8:55AM AEST
Posted Jun 10, 2025 - 09:41 AEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2025 - 02:04 AEST
Update
This outage has been changed to a full Unscheduled Outage as of 21:44 AEST
Posted Jun 10, 2025 - 02:03 AEST
Investigating
The Australian vendor has reported intermittent disruptions in Australia, primarily affecting the verification of Citizenship Certificate, Immigration Card and other identity documents.
During this period, users may encounter ‘S’ (system error) responses until the issue is fully resolved.
Start Time: 09 June 2025 — 9:15 PM AEST
Posted Jun 09, 2025 - 21:46 AEST
This incident affected: Australian Datasources (Secondary ID Documents).