Notice of Scheduled Service Provider Maintenance
Scheduled for Oct 23, 22:00 AEDT  -  Oct 24, 00:00 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 21, 2024 - 21:08 AEDT
Scheduled
The KYC service will be impacted by scheduled maintenance from one of our data source providers. Please find details below:

* Start time: Wednesday, 23rd October, 22:00 Sydney Australia time.
* Estimated finish time: Thursday, 24th October, 00:00 Sydney Australia time.
* Estimated Duration: 2 hours.
* Customer outage is expected? Yes
* Affected Region and Data source: Australia and All documents

During this time their service will be unavailable, however this will not impact on the wider FrankieOne service, and your existing alternative sources will be unaffected.

Please do not hesitate to contact your account manager should you have any questions.
Posted Oct 23, 2024 - 22:00 AEDT
This scheduled maintenance affects: Australian Datasources (Primary ID Documents, Secondary ID Documents).