Degraded Service Perfomance - AU Secondary ID Documents

Incident Report for FrankieOne

Resolved

The Incident impacting AU Secondary ID Documents is now fully resolved. Customers should no longer experience any degradation.

End Time: 02:24 PM AEST
Posted Sep 20, 2023 - 15:54 AEST

Investigating

Start Time : 12:15 PM AEST

You may receive intermittent system errors 'S' responses until the issue is resolved. Further information will be provided as appropriate.
Posted Sep 20, 2023 - 14:41 AEST
This incident affected: Australian Datasources (Secondary ID Documents).