Elevated API Errors - Visa Check
Incident Report for FrankieOne
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 04:30 AEST
Investigating
We regret to inform you that our Visa Check Services are currently experiencing issues. Our technical team is actively working to resolve the problem as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.

Thank you for your understanding.
Posted Jul 10, 2024 - 14:29 AEST
This incident affected: Australian Datasources (Primary ID Documents).