Elevated API Errors - KYB
Incident Report for FrankieOne
Resolved
We have received confirmation from the vendor that the incident is resolved.

End Time: 03:13 PM AEST
Posted Sep 24, 2024 - 15:33 AEST
Update
The vendor is continuing to work on a fix for this issue.
Posted Sep 24, 2024 - 14:09 AEST
Identified
We are currently experiencing a High level of API errors from a 3rd Party Provider for KYB Data sourcing. The vendor has confirmed the issue has been identified and is actively working to rectify it as soon as possible.
Posted Sep 24, 2024 - 12:27 AEST
This incident affected: Vendor Services (KYB).