Elevated API Errors - Australian Documents

Incident Report for FrankieOne

Resolved

The Australian Document Verification Service has confirmed that the issue has been resolved and services are running up.

End Time : 11 July 2025 — 9:16 AM AEST
Posted Jul 11, 2025 - 10:03 AEST

Investigating

The Australian Document Verification Service has reported intermittent disruptions in Australia, primarily affecting the verification of non-identity documents.

During this period, users may encounter ‘S’ (system error) responses until the issue is fully resolved.

Start Time: 10 July 2025 — 5:05 PM AEST
Posted Jul 10, 2025 - 18:39 AEST
This incident affected: Australian Datasources (Non-ID Verification).