Elevated API Errors

Incident Report for FrankieOne

Resolved

We have confirmed that the incident was resolved at 16:19 AEST and the system is now stable.

Start Time: 13:25 Sydney Time 11/09/23
End Time: 16:19 Sydney Time 11/09/23
Posted Sep 11, 2023 - 19:40 AEST

Investigating

We're experiencing an elevated level of API errors while verifying Australian Primary and Secondary ID Documents and are currently looking into the issue. All required support teams are engaged and actively investigating this issue.
Posted Sep 11, 2023 - 15:19 AEST
This incident affected: Australian Datasources (Primary ID Documents, Secondary ID Documents).