Users Unable to Log In via SAML – Investigation Ongoing

Incident Report for FrankieOne

Resolved

The earlier issue affecting portal login via SAML authentication has now been fully resolved. The fix has been deployed and monitoring has confirmed stable performance.

Thank you for your patience and understanding. Please reach out if you experience any further issues.
Posted Jul 08, 2025 - 16:47 AEST

Monitoring

A fix has been deployed for the SAML authentication issue impacting portal login. Users should now be able to log in successfully. We are actively monitoring the system to ensure stability.

We’ll share further updates as needed. Thank you for your patience.
Posted Jul 08, 2025 - 16:39 AEST

Investigating

We are currently investigating an issue that may be preventing users from logging into the portal via SAML authentication. Our team is treating this with high priority and working diligently to resolve it. We do not have an estimated time for resolution at this stage.
Posted Jul 08, 2025 - 16:24 AEST
This incident affected: Frankie Components (Portal).