Degraded Service Perfomance - AU Secondary ID Documents

Incident Report for FrankieOne

Resolved

Update: as of Tuesday 19 September 2023
Time 10:22am to 11:52am AEST

Service has been restored
Posted Sep 19, 2023 - 13:47 AEST

Update

We are continuing to investigate this issue.
Posted Sep 19, 2023 - 13:47 AEST

Investigating

Date : Tuesday 19 September 2023
Time : 10:22am AEST to ongoing

You may receive intermittent system errors 'S' responses until the issue is resolved. Further information will be provided as appropriate.

Update: as of Tuesday 19 September 2023
Time 10:22am to 11:52am AEST

Service has been restored
Posted Sep 19, 2023 - 13:15 AEST
This incident affected: Australian Datasources (Secondary ID Documents).