Elevated API Errors - Australian Documents

Incident Report for FrankieOne

Resolved

The Australian Document Verification Service has confirmed that the issue has been resolved and services are running up.

End time: 13:42 16/04/25
Posted Apr 16, 2025 - 14:17 AEST

Investigating

The Australian Document Verification Service has advised that they are experiencing intermittent errors in Australia, specifically impacting Passport and other document verification processes. Users may receive system errors 'S' responses until the issue is resolved.

Start Time: 13:26 AEST 16/04/25
Posted Apr 16, 2025 - 14:02 AEST
This incident affected: Australian Datasources (Primary ID Documents).