Elevated Errors with Biometrics Vendor SDK

Incident Report for FrankieOne

Resolved

This incident has now been resolved.
Posted Jul 03, 2025 - 17:59 AEST

Investigating

Start Time: 1:31 PM AEST

We are currently experiencing elevated error rates from one of our biometrics vendors related to their SDK. Our team is actively working with the vendor to resolve the issue with the highest priority.

We will continue to provide updates as we learn more. Thank you for your patience.
Posted Jul 03, 2025 - 14:29 AEST
This incident affected: Vendor Services (Biometrics).