FrankieOne Service Outage / Degradation
Incident Report for FrankieOne
Resolved
Incident Summary: Some FrankieOne services were affected by a service outage
Customer Impact: Some customers may have seen an increase fail rate during this time
Resolution: Affected services were restarted
Incident Start Time: 2023-03-09 14:32 PM AEDT
Incident Resolution Time: 2023-03-09 15:30 PM AEDT
Posted Mar 09, 2023 - 17:46 AEDT
Monitoring
All services have been restored, we are continuing to monitor system performance.
Posted Mar 09, 2023 - 15:56 AEDT
Update
We're seeing the restoration of services, we continue to work on the issue.

We will send an additional update at 4:00PM AEDT.
Posted Mar 09, 2023 - 15:47 AEDT
Update
We have identified the issue and are working to restore services.

We will send an additional update at 3:45PM AEDT.
Posted Mar 09, 2023 - 15:35 AEDT
Identified
We have identified the issue and are working to restore services.

We will send an additional update at 3:30PM AEDT.
Posted Mar 09, 2023 - 15:15 AEDT
Investigating
We are currently experiencing a Service Outage / Slowdown of services in the Production environment.

Our team is working on restoring the service ASAP and identifying the root cause.

We will send an additional update in 3:15PM AEDT.
Posted Mar 09, 2023 - 15:02 AEDT
This incident affected: Vendor Services (KYC, KYB, KYT).