Unscheduled Outage - NZTA - Centrix

Incident Report for FrankieOne

Resolved

Incident has now been resolved
Posted Sep 02, 2025 - 13:32 AEST

Investigating

We have been advised of a current outage with the NZTA. This is unexpected and as such we do not have an ETA on when it will be resolved.

This will affect any report with a driver license to be verified and also our Wheels reports.
Posted Sep 02, 2025 - 12:16 AEST
This incident affected: New Zealand Datasources (ID Verification).