Elevated API Errors - Australian Documents

Incident Report for FrankieOne

Resolved

The Document Verification Service in Australia has confirmed that the issue impacting the documents was resolved on 01 April 2025 at 14:58 AEDT.
Posted Apr 01, 2025 - 16:56 AEDT

Investigating

The Australian Document Verification Service has advised that they are experiencing intermittent errors processing document verifications.

Users may receive system errors 'S' responses until the issue is resolved.

Start Time: 13:07 AEDT
Posted Apr 01, 2025 - 13:43 AEDT
This incident affected: Australian Datasources (Primary ID Documents, Secondary ID Documents).