Elevated API Errors - KYB - ABR Outage
Incident Report for FrankieOne
Resolved
We are observing successful interactions with the ABR services, confirming that the issue is now resolved.

Resolution Time: 22:49 AEDT
Posted Mar 21, 2024 - 22:51 AEDT
Investigating
We're experiencing an elevated level of API errors related to the KYB services as the ABR is going through an unscheduled system outage.

Start Time: 20:16 AEDT
Posted Mar 21, 2024 - 22:19 AEDT
This incident affected: Vendor Services (KYB) and Australian Datasources (Non-ID Verification).