Elevated API Errors - AU Passports

Incident Report for FrankieOne

Resolved

The vendor has confirmed that the issue has been resolved and Passport verifications should now be functioning as expected.

End time: 9 June 2025 10:05 PM AEST
Posted Jun 10, 2025 - 02:11 AEST

Investigating

The Vendor has advised that it is experiencing intermittent errors in processing passport verifications.

Start time: 9 June 2025 - 7:45 PM AEST
Posted Jun 09, 2025 - 19:45 AEST
This incident affected: Australian Datasources (Primary ID Documents).