Elevated API Errors in PROD - 3rd Party Vendor

Incident Report for FrankieOne

Resolved

This incident has now been resolved and the Superchoice service is no longer seeing the increased API errors.
Posted Sep 09, 2023 - 23:00 AEST

Identified

The 3rd Party Vendor Superchoice has identified the issue and is in the process of implementing a fix.
Posted Sep 09, 2023 - 20:55 AEST

Update

We are still seeing the elevated level of API errors.
Superchoice are still investigating and working on a fix.

We will send an additional update when we receive an update from the Superchoice team or observe the error rates dropping.
Posted Sep 09, 2023 - 12:49 AEST

Investigating

We are currently experiencing an elevated level of API errors and are currently looking into the issue.

Checks on Australian NON ID data sources through Superchoice are experiencing intermittent timeouts
Superchoice are working on mitigating the intermittent timeouts and getting the service working reliably.

We will send an additional update in 30 minutes.
Posted Sep 09, 2023 - 11:59 AEST
This incident affected: Vendor Services (KYC) and Australian Datasources (Non-ID Verification).