DVS Prod Outage - Secondary IDs
Incident Report for FrankieOne
Resolved
Our Apologies, this is a scheduled third party maintenance scheduled for later tonight.

2300-0000 AEST.

We will be updating this into a scheduled maintenance.
Posted May 26, 2023 - 15:43 AEST
Investigating
There is a scheduled third party maintenance scheduled for later tonight. You may receive intermittent system errors "S" during the outage window.
Posted May 27, 2023 - 00:00 AEST
This incident affected: Vendor Services (KYC) and Australian Datasources (Secondary ID Documents).