Elevated API Errors - Australia

Incident Report for FrankieOne

Resolved

The Document Verification Service in Australia has confirmed that the issue impacting the documents was resolved on 11 March 2025 at 8:08 PM AEDT.
Posted Mar 12, 2025 - 02:20 AEDT

Investigating

We are encountering a higher-than-usual number of API errors specific to Australia, impacting both Medicare and Passport verification processes. We will keep you posted with further updates.

Start Time: 14:00 AEST
Posted Mar 11, 2025 - 14:58 AEDT
This incident affected: Australian Datasources (Primary ID Documents, Secondary ID Documents).