Equifax Incident - ASIC
Incident Report for FrankieOne
Resolved
The Incident impacting ASIC document image services is now fully resolved .ASIC support teams have monitored and confirmed the health of all involved components. Customers should no longer experience any degradation.
Posted Mar 15, 2023 - 11:35 AEDT
Update
Respective teams continue to work on the issue with high priority.
Posted Mar 15, 2023 - 03:17 AEDT
Investigating
ASIC have identified an issue with the 3rd Party service. Due to the outage, ASIC document image delivers are currently impacted through Equifax. We expect delivery of these documents once the issue is resolved. As such, we ask that you do not re-submit your DocImage request in the meantime.

Start time: 13:32 Sydney Time 14/03/2023
Posted Mar 14, 2023 - 21:09 AEDT